Getting Started with Outlook 2016

Set up your email

Set up an email account in Outlook 2016 for Mac

Set up an Exchange account

On the setup page, click Add Account.
Click **Exchange or Office 365** to add your work or school email account.

Enter your account information, and click **Add Account**.
All the accounts you add will show in the left pane
Set up IMAP or POP account

On the setup page, click Add Account.
Click Other Email to add your work or school email account.

Enter your account information, and click Add Account.

**Note:**

- For online email accounts like iCloud or Google, contact your ISP to get your account information, such as the account type (IMAP or POP) and the address of your mail server.
For Microsoft accounts like Hotmail, Outlook.com, and MSN, use the information in the picture above:

Before you set up a Gmail account

Sign in to your Gmail account.

*Turn ON Allow less secure apps. Here's how to do that.*

Sign in to your Gmail account. Once signed in, in the upper right corner, choose the Google Apps button > My Account
Choose **Connected apps and sites**. Set **Allow less secure apps** to **ON**. It’s okay to allow Outlook access. Close the window

Enable IMAP access. Here’s how to do that.

Sign in to your Gmail account. Once signed in, in the right corner choose **Settings**

On the Settings page, choose **Forwarding** and **POP/IMAP**
Next to **IMAP Access**, choose **Enable IMAP**
At the bottom of the page, choose **Save Changes**
Set up an email account in Outlook 2016 for Windows

In Outlook 2016 for Windows, you can add Exchange and Office 365 email accounts, as well as IMAP or POP accounts like Outlook.com (Outlook on the web), AOL, Gmail, MobileMe, Yahoo! Mail, and more.

Set up my first email account

To add an email account to Outlook 2016 for Windows for the first time, the Auto Account Setup starts automatically when you first run the app.

1. Start Outlook for the first time.
2. From the Welcome screen, click Next.
3. To add an email account, click Yes, and then click Next.
4. Enter your name, email address, and password, and then click Next.
5. Click Finish.

Note: If your computer is connected to a domain for an organization that uses Microsoft Exchange Server, your email information is automatically inserted and the password box doesn’t appear because your Exchange account uses the same password as the one you use to log on to your computer.

Set up an additional email account

Click the File tab
Click **Add Account**

In the **Add Account** box, with **Email Account** selected, enter your name, email address, password, retype your password, and click **Next**

Click **Finish** to close the **Add Account** box

Click **Add Account**

Set up IMAP or POP account
Click the **File** tab

Select **Manual setup or additional server types**, and click **Next**
Select **POP or IMAP**, and click **Next**

Enter your account information, and click **Next > Finish**

**Note:**
• For online email accounts like iCloud or Google, contact your ISP to get your account information, such as the account type (IMAP or POP) and the address of your mail server.

• For Microsoft accounts like Hotmail, Outlook.com, and MSN, use the information in the below above:

  -- **Incoming mail server**: imap-mail.outlook.com
  -- **Outgoing mail server (SMTP)**: smtp-mail.outlook.com
Compose and send email

OUTLOOK 2016 (Windows)- Compose and send email

Select **New Email**, or press **Ctrl + N**

1. In the **To**, **Cc**, or **Bcc** box, type the recipients' email addresses or names. Separate multiple recipients with a semicolon.
2. In the **Subject** box, type the subject of the message.
3. In **body box**, type the message.
4. After you finish composing the message, click on the **Send** button.

OUTLOOK 2016 (Mac)- Compose and send email

5. Select **New Email**
6. In the To, Cc, or Bcc box, type the recipients' email addresses or names. Separate multiple recipients with a semicolon.
7. In the Subject box, type the subject of the message.
8. In body box, type the message.
9. After you finish composing the message, click on the Send button.
View unread emails

Outlook 2016 (Windows)- View unread emails

Step-by-step how to view only unread emails in your email list

From your **Inbox**, select **Unread** above the email list.
Only the emails that you haven’t read yet appear in your email list.

Outlook 2016 (Mac)- View unread emails

Step-by-step how to view only unread emails in your email list

Click **Read/Unread** above the email list

Office 365 (Outlook 2016 Web App)- View unread emails

Step-by-step how to view only unread emails in your email list

From your **Inbox**, click **All >>** select **Unread**
Only the emails that you haven’t read yet appear in your email list.
Reply to an email message

Outlook 2016 (Windows) - Reply to an email message

Step-by-step how to reply to and forward emails.

Reply to email messages

In the Reading Pane, select Reply, Reply All, or Forward

**Write your message**

Recipients can be added or removed in the To, Cc, and Bcc boxes.

- **Add a recipient** - Select To, Cc or Bcc, and then type the recipient's name or email address in the box
- **Remove a recipient** - Select the name, and then click Delete key on the keyboard

Select Send
Outlook 2016 (Mac) - Reply to an email message

Step-by-step how to reply to and forward emails.

Reply to email messages

Select message >> select Reply, Reply All, or Forward

Write your message
Recipients can be added or removed in the To, Cc, and Bcc boxes.

- **Add a recipient** - Select To, Cc or Bcc, and then type the recipient’s name or email address in the box
- **Remove a recipient** - Select the name, and then click **Delete key** on the keyboard

Select **Send**
Office 365 - Reply to an email message

Step-by-step how to reply to and forward emails.

Reply to email messages

In the Reading Pane, click **Reply all >>** select **Reply, Reply All, or Forward**

Write your message
Recipients can be added or removed in the To, Cc, and Bcc boxes.

- **Add a recipient** - Select To, Cc or Bcc, and then type the **recipient’s name** or **email address** in the box
- **Remove a recipient** - Select the name, and then click **Delete key** on the keyboard

Select **Send**
Search and filter email

Outlook 2016 (Mac)- Search email
Step-by-step how to search emails.

Search email

In right hand corner, type the word or person's name in the **Search This folder** to instantly find what you're looking for.
Create an email signature in Outlook

Outlook 2016 (Windows) - Create an email signature

Step-by-step how to create and format an email signature, add a link to your signature and have email signatures automatically appear in your outgoing emails.

1. Click the **Home** tab >> Click **New Email**

2. Click the **Message** tab

3. Click **Signature** >> Click **Signatures**
Create an email signature

1. On the Outlook menu, click Preferences
2. Under Email, click Signatures
3. Click Add a signature

Outlook 2016 (Mac)- Create an email signature
4. Double-click **Untitled**, and then type a name for the signature. This name does not appear in the signature in your messages; it is only for your reference.

5. In the right pane, type the text that you want to include in the signature.

6. Close the **Signatures** box.

### Add a signature to a message

1. Click in the body of your email message.

2. On the **Message** tab, click **Signature**, and then choose a signature from the list.

### Add a signature automatically to all messages

1. On the **Outlook** menu, click **Preferences**

2. Under **Email**, click **Signatures**

3. Under **Choose default signature**, select the account for which you want to set a default signature. You can also specify whether you want the signature to be added to new messages, replies/forwards, or both.

4. Close the **Signatures** box

---

**Outlook Web App - Create an email signature**

Step-by-step how to create an email signature.

Click the **Office 365 setting icon**

Click **Options**
Click **Email signature**

Type **the signature that you want to use**

**Optional:**
Automatically include my signature on new messages I compose
Automatically include my signature on messages I forward or reply to

Click **Save**
What’s new in Outlook 2016 for Windows

Email attachments

Outlook 2016 (Windows)- Email attachments

With Outlook 2016, you can save time by easily attaching documents that you most recently used in your emails from the Ribbon.

Create a message, or for an existing message, click Reply, Reply All, or Forward.

Click Attach File and select one of the following:

- **Recent items** - Outlook provides you with a list of the recent files you saved or worked with. These files could be saved locally, or they might exist on internal network locations, such as OneDrive, Group Files, and SharePoint.
- **Browse Web Locations** - This option lets you select files from your OneDrive, SharePoint sites, or Group Files that you've accessed before.
- **Browse This PC** - Takes you to your local computer to pick a file.
Outlook 2016 Groups

With Outlook 2016 you can use Groups instead of distribution lists to communicate and collaborate with your team members.

Groups are the better way to collaborate because:

- You can create groups with a few clicks and organize them around topics and conversations to work with your teams.
- With Groups in Outlook 2016, teams now have a shared place for all their email conversations with full history, allowing teams to engage with members right from the Group’s inbox, create team events, join existing Groups or create new ones.
- Get access to past conversations and history for Groups you have joined or added as a member.
- Within the Groups shared space, messages are grouped together for each conversation to facilitate quick communication with your team. You can "Like" a message within a conversation and post a quick reply to have a quick back and forth conversations with your team.
- You can also receive social notifications in Outlook when someone "Likes" your message.
- Schedule meetings on a group calendar that everyone in group can update.
- You can access a group’s conversation in your Inbox by subscribing to a group. This makes it behave like a distribution list. You can also unsubscribe at any time.
- Manage groups from Outlook by adding or removing members.

Create a group

Right Click Groups >> Click New Groups or Click on Home tab >> Click Groups
A blank group form will appear.

- **Choose a Name** - Enter the group name that you want.
- **Privacy** - Select **Public (Everyone can see what's inside of the group)** or **Private (Only approved members can see what's inside)**

**Optional:**
Select **Subscribe new members so they receive group conversations and calendar events in their inbox.** Otherwise, they'll only see them in the group inbox.

Click **OK**

Once the group is created,
Under **Add people**, Type **the name of the person you want** or **email address** to add in Members > Press **Enter** to add your selection to the group
Under **Description**, Enter a **group description** so **this can help people decide whether to participate**
Under **Photo**, add a **photo** for the group
Click **OK**
Search

Search email

From your Inbox - or any other email folder – find the Search box at the top of your messages.

To find a word that you know is in a message, or a message from a particular person, type the word or person’s name in the Search box.

Messages that contain the word or name you specified appear with the search text highlighted in the results.

Outlook 2016 (Windows)- Search and filter email

Step-by-step how to search emails based on different criteria such as sender, subject, categories and who the emails were sent from.
Narrow your search results

In the **Scope** group on the ribbon, choose where you want to search from – **All Mailboxes**, **Current Mailbox**, **Current Folder**, **Subfolder**, or **All Outlook Items**

In the **Refine** group on the ribbon, choose whether you are searching by who sent you the message or by subject.

1. Click in the **search box**
2. Click **From or Subject**, then type the name or subject

You can further filter search results by selecting:

- **Has Attachments** – to find only emails with attachments
- **Categorized** – to find emails that have been assigned a specific category
- **This Week** – to search by when the email was received. There are several time periods you can choose from (Today, Yesterday, Last Month, etc.)
- **Sent To** – to find emails sent to you, not sent directly to you, or sent by another recipient
- **Flagged** – to find only emails flagged by you
- **Important** – to find only emails labeled as important

1. Click in the **search box**
2. Click a **filter search**
Use clutter to sort low priority messages

**Outlook 2016 (Windows)- Use Clutter to sort low priority messages**
Clutter helps you move low priority messages out of your Inbox so that you can easily scan for important messages. Clutter analyzes your emails, and based on your past behavior, determines the messages that you’re most likely to ignore. It then automatically moves those messages to a folder called Clutter so that you can review them later.

You can even help Clutter learn your preferences faster by manually moving items in or out of the Clutter folder.

3. Right Click Message
4. Select Move to Clutter
Tell Me

Outlook 2016 (Windows) - Tell Me

Tell Me brings features that save you the time you would normally use to look for a specific function on the Ribbon. You can type what you’re looking for in the Tell Me box or what you want to do, and see results as soon as you start typing. Every keystroke refines the results so that you can choose what you’re looking for as soon as you see it. It will also give you the option to read the help topics on the feature you’re looking for, if you need more information.

Select **Tell me what you want to do...**

For example:

Type **Print** and choose **one of the options**
Outlook 2016 Groups

With Outlook 2016 you can use Groups instead of distribution lists to communicate and collaborate with your team members.

Groups are the better way to collaborate because:

- You can create groups with a few clicks and organize them around topics and conversations to work with your teams.
- With Groups in Outlook 2016, teams now have a shared place for all their email conversations with full history, allowing teams to engage with members right from the Group’s inbox, create team events, join existing Groups or create new ones.
- Get access to past conversations and history for Groups you have joined or added as a member.
- Within the Groups shared space, messages are grouped together for each conversation to facilitate quick communication with your team. You can "Like" a message within a conversation and post a quick reply to have a quick back and forth conversations with your team.
- You can also receive social notifications in Outlook when someone "Likes" your message.
- Schedule meetings on a group calendar that everyone in group can update.
- You can access a group’s conversation in your Inbox by subscribing to a group. This makes it behave like a distribution list. You can also unsubscribe at any time.
- Manage groups from Outlook by adding or removing members.

Create a group

Right Click Groups >> Click New Groups or Click on Home tab >> Click Groups
A blank group form will appear.

- Choose a Name - Enter the group name that you want.
- Privacy - Select Public (Everyone can see what's inside of the group) or Private (Only approved members can see what's inside)

Optional:
Select Subscribe new members so they receive group conversations and calendar events in their inbox. Otherwise, they'll only see them in the group inbox.

Click OK

Once the group is created,
Under Add people, Type the name of the person you want or email address to add in Members > Press Enter to add your selection to the group
Under Description, type a group description so this can help people decide whether to participate
Under Photo, add a photo for the group
Click OK